Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema Bose 1800 Series VI

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatore: Foto UtenteIsidoroKZ

0
voti

[11] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentestefanopc » 7 nov 2021, 10:53

Sul mio NAD spariva un canale.
Era il relè dell'antibump craterizzato.
Alzando il volume a volte si sistemava.

Come già segnalato da Foto UtenteDuffr

Potrebbe essere anche una saldatura difettosa/fredda .
Un giro di percussion-test con un manico di cacciavite con ampli in funzione a volte è risolutivo nella localizzazione.
Specialmente se non hai lo schema come primo approccio vale la pena.
Ciao
600 Elettra
Avatar utente
Foto Utentestefanopc
5.525 2 7 12
Master
Master
 
Messaggi: 1735
Iscritto il: 4 ago 2020, 9:11

0
voti

[12] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentegdiisimone » 7 nov 2021, 13:04

stefanopc ha scritto:Sul mio NAD spariva un canale.
Era il relè dell'antibump craterizzato.
Alzando il volume a volte si sistemava.

Stesso problema con il mio SANSUI. Cambiato il rele’ casse funziona correttamente
Avatar utente
Foto Utentegdiisimone
85 1 2 4
New entry
New entry
 
Messaggi: 69
Iscritto il: 29 mar 2018, 15:00

0
voti

[13] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteSediciAmpere » 7 nov 2021, 15:34

gdiisimone ha scritto:
stefanopc ha scritto:Sul mio NAD spariva un canale.
Era il relè dell'antibump craterizzato.
Alzando il volume a volte si sistemava.

Stesso problema con il mio SANSUI. Cambiato il rele’ casse funziona correttamente

Il relè che faceva contatto male connlo zoccolo era un difetto tipico dei Sansui degli anni '70
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
2.219 4 5 8
Expert EY
Expert EY
 
Messaggi: 2636
Iscritto il: 31 ott 2013, 15:00

0
voti

[14] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 8 nov 2021, 0:00

AZZZ ha scritto:Ti suggerisco queste altre due prove da effettuare sul prodotto appena acceso e messo subito al lavoro:
1) caldo/freddo: caldo con un semplice phon per capelli / freddo con una bomboletta ghiaccio secco spray.
2) pressione: con un pennarello premi leggermente in varie parti.

Qualcosa deve pur accadere. Fammi sapere ;-) O_/

Ho fatto tutte le prove che hai indicato ma apparentemente non succede nulla. Se il difetto c'è continua ad esserci anche se scaldo con il phon; se alzo il volume e quindi "faccio sparire il difetto" e poi riabbasso il volume, spruzzando lo spray a -45° comunque non si ripresenta. Una cosa che ho notato è che se, una volta alzato il volume, lo riabbasso e lascio andare il tutto a volume molto basso (alle volte, non sempre) dopo qualche minuto succede di nuovo a intermittenza per poi sistemarsi da solo. ti ringrazio anticipatamente per l'aiuto!
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[15] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 8 nov 2021, 0:03

SediciAmpere ha scritto:Il problema si presenta anche accendendolo con i suoi potenziometri al massimo e con il mixer molto basso?
Lo fa solo così, poi alzando il volume di colpo, si sistema.
Ho aggiunto dei dettagli citando la risposta precedente a questa. grazie mille!
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[16] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 8 nov 2021, 0:06

stefanopc ha scritto:Sul mio NAD spariva un canale.
Era il relè dell'antibump craterizzato.
Alzando il volume a volte si sistemava.

Come già segnalato da Foto UtenteDuffr

Potrebbe essere anche una saldatura difettosa/fredda .
Un giro di percussion-test con un manico di cacciavite con ampli in funzione a volte è risolutivo nella localizzazione.
Specialmente se non hai lo schema come primo approccio vale la pena.
Ciao

Ho provato a fare la prova da te indicata ma non ho provato a farla sul relè o comunque a verificare la continuità tra i due contatti a relè chiuso. Provo a farla e ti aggiorno.
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[17] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteSediciAmpere » 8 nov 2021, 0:17

Prova a smuovere un po' i potenziometri, il relè nel suo zoccolo e gli interruttori stereo/mono/bridge (se ci sono)
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
2.219 4 5 8
Expert EY
Expert EY
 
Messaggi: 2636
Iscritto il: 31 ott 2013, 15:00

3
voti

[18] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 12 nov 2021, 10:35

SediciAmpere ha scritto:Prova a smuovere un po' i potenziometri, il relè nel suo zoccolo e gli interruttori stereo/mono/bridge (se ci sono)

Ciao, ho fatto questi test e a quanto pare era il relè con una saldatura fredda, lo ho risaldato e sono 3 giorni che non da più problemi. Se dovesse fare ancora i capricci vi aggiornerò, nel frattempo ringrazio di cuore tutti coloro che hanno speso del tempo per aiutarmi. Grazie mille.
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[19] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentestefanopc » 12 nov 2021, 10:53

Facci sapere come va e se il problema si ripresenta.
Ciao
600 Elettra
Avatar utente
Foto Utentestefanopc
5.525 2 7 12
Master
Master
 
Messaggi: 1735
Iscritto il: 4 ago 2020, 9:11

Precedente

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti