Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema Bose 1800 Series VI

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatore: Foto UtenteIsidoroKZ

0
voti

[1] Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 3 nov 2021, 12:03

Buongiorno a tutti, sono Mattia un perito elettronico e sono nuovo su questo forum. Ho recentemente recuperato un amplificatore Bose 1800 della sesta serie che mi sta facendo diventare matto, cercherò di spiegarvi al meglio il problema. Spesso (non sempre) all'accensione, con volume da mixer molto basso e con i potenziometri dei finali al massimo o comunque nella stessa posizione, il secondo canale risulta essere molto più alto del primo oltre che l'uscita distorta. Alzando il volume da mixer fino a un certo livello fa tornare tutto regolare, dopodichè, anche abbassando il volume, tutto rimane a posto. Non ho idea di cosa possa essere e non ho trovato nessuno con lo stesso problema. Spero che qualcuno di voi possa aiutarmi, vi ringrazio in anticipo e vi auguro una buona giornata.
purtroppo nonsono riuscito a mandare foto o video percè sono tutti troppo pesanti.
Vi allego il link per scaricare il service manual
https://www.eserviceinfo.com/download.p ... eid=175418
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[2] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteAZZZ » 5 nov 2021, 0:12

Ciao Foto Utentetiacisla. In quel service manual c'è una ELECTRICAL PART LIST di tutto rispetto ma non c'è uno straccio di schema elettrico. Quindi mi è impossibile dirti cosa andare a controllare/sostituire. Spero che qualcun altro abbia modo di aiutarti O_/
Avatar utente
Foto UtenteAZZZ
236 1 5 6
Sostenitore
Sostenitore
 
Messaggi: 621
Iscritto il: 4 mag 2018, 21:47

1
voti

[3] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteDuffr » 5 nov 2021, 1:54

C'é il tasto "mono"? In questo modo potresti vedere se succede anche in quel caso, e almeno escludiamo alcune cause. Se con il tasto "mono" é tutto ok, lo stadio di amplificazione finale é quasi sicuro funzionante.

Non ho guardato se ha l'uscita cuffie. In caso affermativo, c'é da verificare se il problema si presenta anche in cuffia, sempre per circoscrivere il problema. L'ideale sarebbe collegare in input una fonte sonora con controllo a monte del volume (es. lettore cd, lettore MP3,...) perché di solito quegli input sono collegati direttamente allo stadio di amplificazione finale.

Se queste prove danno esito positivo, passerei a controllare lo stadio di preamplificazione, e lí conviene usare un generatore di onde e un oscilloscopio per vedere se i preamplificatori funzionano.

Senti i relé che scattano all'inizio? Mi sembra un amplificatore per grandi potenze, a volte quando i contatti si sporcano degradano il segnale. Anche qui, sarebbe da vedere se il segnale a valle dei relé é uguale a quello a monte.

Altre prove, per il momento, non mi vengono in mente.
Fai un giro al mercatino di ƎlectroYou

Se in futuro i computer dovessero diventare troppo potenti,
potremmo organizzarli in un comitato: questo dovrebbe sistemarli.

- Soluzione di Bradley -
Avatar utente
Foto UtenteDuffr
786 6 12
Sostenitore
Sostenitore
 
Messaggi: 588
Iscritto il: 11 set 2015, 11:19

0
voti

[4] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 5 nov 2021, 16:27

AZZZ ha scritto:Ciao Foto Utentetiacisla. In quel service manual c'è una ELECTRICAL PART LIST di tutto rispetto ma non c'è uno straccio di schema elettrico. Quindi mi è impossibile dirti cosa andare a controllare/sostituire. Spero che qualcun altro abbia modo di aiutarti O_/

Grazie mille comunque, figurati!
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[5] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteMax2433BO » 5 nov 2021, 16:34

Se può servire qui, a pag. 22 del pdf, si trova lo schema elettrico.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
14,8k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 3668
Iscritto il: 25 set 2013, 16:29
Località: Universo - Via Lattea - Sistema Solare - Terzo pianeta...

0
voti

[6] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 5 nov 2021, 16:45

Duffr ha scritto:C'é il tasto "mono"? In questo modo potresti vedere se succede anche in quel caso, e almeno escludiamo alcune cause. Se con il tasto "mono" é tutto ok, lo stadio di amplificazione finale é quasi sicuro funzionante.

Non ho guardato se ha l'uscita cuffie. In caso affermativo, c'é da verificare se il problema si presenta anche in cuffia, sempre per circoscrivere il problema. L'ideale sarebbe collegare in input una fonte sonora con controllo a monte del volume (es. lettore cd, lettore MP3,...) perché di solito quegli input sono collegati direttamente allo stadio di amplificazione finale.

Se queste prove danno esito positivo, passerei a controllare lo stadio di preamplificazione, e lí conviene usare un generatore di onde e un oscilloscopio per vedere se i preamplificatori funzionano.

Senti i relé che scattano all'inizio? Mi sembra un amplificatore per grandi potenze, a volte quando i contatti si sporcano degradano il segnale. Anche qui, sarebbe da vedere se il segnale a valle dei relé é uguale a quello a monte.

Altre prove, per il momento, non mi vengono in mente.

Grazie mille per la risposta, ho provato ad utilizzare il tasto mono ma non cambia nulla, il primo canale è perfetto mentre il secondo da problemi, problemi che durano pochissimo. Ho pensato anche io che potesse essere un problema di preamplificazione ma ho eseguito i controlli necessari e sembra tutto regolare.
Essendo un finale per impianti P.A. non dispone di uscita cuffie purtroppo.
Data la natura del difetto, simile a uno che mi si era presentato su un finale uguale, ho pensato potesse essere un condensatore in perdita ( tieni conto che una volta acceso per far sparire il problema basta alzare di colpo il volume e nel giro di un paio di secondi si sistema, se lo spegni e lo riaccendi entro un'ora il difetto non si presenta nemmeno ) ma ad oggi non sono ancora riuscito a trovarlo. Non riuscendo a caricare il video del difetto allego il link al mio cloud per poterlo vedere. nella prima parte si sente che, sbilanciando da mixer un'ingresso mono sui due canali del finale , dal primo canale esce un suono basso e pulito mentre dal secondo esce un po' più alto ma distorto; di seguito, alzando il volume si può notare che anche il secondo canale si sistema portandosi allo stesso livello del primo e con un suono pulito.
https://drive.google.com/file/d/1-Cj0TJ ... sp=sharing
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[7] Re: Problema Bose 1800 Series VI

Messaggioda Foto Utentetiacisla » 5 nov 2021, 17:02

Max2433BO ha scritto:Se può servire qui, a pag. 22 del pdf, si trova lo schema elettrico.

O_/ Max

Grazie mille per la risposta, purtroppo lo schema che hai postato è del 1800 serie 2, della serie 6 il massimo che sono riuscito a trovare è il service manual...
Avatar utente
Foto Utentetiacisla
15 2
 
Messaggi: 9
Iscritto il: 2 nov 2021, 22:13

0
voti

[8] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteMax2433BO » 5 nov 2021, 17:06

Porca paletta, non me ne ero accorto!!! :oops:
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
14,8k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 3668
Iscritto il: 25 set 2013, 16:29
Località: Universo - Via Lattea - Sistema Solare - Terzo pianeta...

0
voti

[9] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteAZZZ » 6 nov 2021, 20:09

Ti suggerisco queste altre due prove da effettuare sul prodotto appena acceso e messo subito al lavoro:
1) caldo/freddo: caldo con un semplice phon per capelli / freddo con una bomboletta ghiaccio secco spray.
2) pressione: con un pennarello premi leggermente in varie parti.

Qualcosa deve pur accadere. Fammi sapere ;-) O_/
Avatar utente
Foto UtenteAZZZ
236 1 5 6
Sostenitore
Sostenitore
 
Messaggi: 621
Iscritto il: 4 mag 2018, 21:47

0
voti

[10] Re: Problema Bose 1800 Series VI

Messaggioda Foto UtenteSediciAmpere » 6 nov 2021, 20:46

Il problema si presenta anche accendendolo con i suoi potenziometri al massimo e con il mixer molto basso?
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
2.214 4 5 8
Expert EY
Expert EY
 
Messaggi: 2626
Iscritto il: 31 ott 2013, 15:00

Prossimo

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti