Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema audio distorto (amplificatore)

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatore: Foto UtenteIsidoroKZ

0
voti

[1] Problema audio distorto (amplificatore)

Messaggioda Foto UtenteAlf50 » 17 feb 2021, 16:10

Il sistema è composto da un amplificatore Technics SU-V40 a cui sono collegati degli altoparlanti Bose Acoustimass 7.

L'audio parte dal PC (Windows 10) a cui è collegato un DAC Sound BlasterX G6, a sua volta collegato mediante cavo jack-rca all'AUX dell'amplificatore.
All'amplificatore sono collegate anche delle cuffie.

Il problema è che ogni tanto (quindi non capita sempre, e apparentemente senza un motivo) l'audio di un canale è molto disturbato, distorto (è capitato sia dal canale sinistro che da quello destro, mai per entrambi contemporaneamente). Pare ne siano colpiti maggiormente le sonorità basse.

I disturbi sono presenti per negli altoparlanti, non anche nelle cuffie (verificato in presenza del disturbo) e persiste anche se cambio l'entrata da AUX a CD e TUNER.

Si verifica con qualunque fonte (file musicali, streming web, videogiochi ecc).

Non credo riguardi il PC in quanto sono stati provati vari drivers ed il problema si presenta anche con un altro sistema operativo lanciato da un altro Hard Disk.

Sapreste dirmi quale può essere la causa di questo problema o come ricercarla e come provare a risolverlo?
Avatar utente
Foto UtenteAlf50
0 2
 
Messaggi: 3
Iscritto il: 17 feb 2021, 14:42

0
voti

[2] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteSediciAmpere » 22 feb 2021, 21:57

Potrebbe essere un contatto ossidato nel selettore SPEAKER A/B, prova a smuoverlo un po' per vedere se cambia qualcosa.
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.882 4 5 8
Expert EY
Expert EY
 
Messaggi: 2268
Iscritto il: 31 ott 2013, 15:00

0
voti

[3] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteSediciAmpere » 22 feb 2021, 22:12

controlla anche le due resistenze di potenza* e la resistenza da 3,3kOhm tra gli emettitori dei due piloti, controlla se sono in buone condizioni o si sgretolano e controlla se si fossero dissaldate
Immagine.jpg
Immagine.jpg (71.8 KiB) Osservato 360 volte

(*) nello schema c'è scritto che sono da 2,2 ohm, ma potrebbe esserci un errore di battitura, è più plausibile un valore intorno al mezzo ohm
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.882 4 5 8
Expert EY
Expert EY
 
Messaggi: 2268
Iscritto il: 31 ott 2013, 15:00

0
voti

[4] Re: Problema audio distorto (amplificatore)

Messaggioda Foto Utenteabusivo » 22 feb 2021, 22:50

SediciAmpere ha scritto:...controlla...

Soprattutto le saldature!
Se quello che funziona basta non lo tocca' sennò te lassa!
Avatar utente
Foto Utenteabusivo
12,8k 4 7 10
Master
Master
 
Messaggi: 6835
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[5] Re: Problema audio distorto (amplificatore)

Messaggioda Foto Utentelelerelele » 23 feb 2021, 11:55

Alf50 ha scritto:I disturbi sono presenti per negli altoparlanti, non anche nelle cuffie (verificato in presenza del disturbo)

cosa significa??? che non sono presenti i disturbi nelle cuffie?

lo fa a volume elevato? od anche con volume basso, potrebbe anche essere un ritorno dalle casse agli ingressi, (autooscillazione), visto la mole di connesioni esterne. chissà.


saluti.
Avatar utente
Foto Utentelelerelele
2.637 3 7 9
Expert EY
Expert EY
 
Messaggi: 3025
Iscritto il: 8 giu 2011, 8:57
Località: Reggio Emilia

0
voti

[6] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteAlf50 » 23 feb 2021, 13:54

Per la verifica delle componenti sulla scheda, come da voi consigliato, porterò l'amplificatore in famiglia a chi se ne intende.

Per il momento, ho provato a fare una pulizia dei potenziometri del volume e del balance. I disturbi che si sentivano quando si usavano sono spariti ma il disturbo durante la riproduzione si è ripresentato, sempre in maniera csuale.

In un momento in cui si è presentato il difetto, ho notato che il disturbo è diminuito/cambiato quando ho premuto sull'amplificatore il tasto "main" per disattivare gli altoparlanti e poi l'ho riprenmuto per riattivarli. Poi, verificando meglio, in pratica questi disturbi del suono si sentono anche solo toccando di lato il tasto "main", senza premerlo, muovendolo soltanto. Quindi credo che probabilmente il difetto si trova in quell'interruttore.

Questo spiegherebbe anche il fatto che l'audio distorto/disturbato si presenta solo dagli altoparlanti, non anche dalle cuffie, verificati contemporaneamente nell'ascolto durante il difetto.

A questo punto vi chiedo:

1) Trovate plausibile la causa del difetto nell'interruttore collegato al tasto main?

2) La prima cosa che vorrei provare è collegare gli altoparlanti ai connettori "remote" dell'amplificatore. Secondo voi in questo caso utilizzando il remote anzichè il main (se in buone condizioni), esclude il problema o sono collegati?

3) Sapete se è indifferente collegare gli altoparlanti al "main" o al "remote" dell'amplificatore in termini di qualità del suono o altro?
Avatar utente
Foto UtenteAlf50
0 2
 
Messaggi: 3
Iscritto il: 17 feb 2021, 14:42

0
voti

[7] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteSediciAmpere » 23 feb 2021, 23:17

Alf50 ha scritto:1) Trovate plausibile la causa del difetto nell'interruttore collegato al tasto main?

sì, infatti è la prima cosa che ho detto (spiegandomi in modo poco chiaro)
gli interruttori e i potenziometri erano il punto debole degli amplificatori di fascia media e alta di quel periodo, l'elettronica, se usati correttamente, è pressochè eterna
Alf50 ha scritto:2) La prima cosa che vorrei provare è collegare gli altoparlanti ai connettori "remote" dell'amplificatore. Secondo voi in questo caso utilizzando il remote anzichè il main (se in buone condizioni), esclude il problema o sono collegati?

non sono collegati, ma se uno dei due si è ossidato, presumibilmente anche l'altro sarà altrettanto ossidato
Alf50 ha scritto:3) Sapete se è indifferente collegare gli altoparlanti al "main" o al "remote" dell'amplificatore in termini di qualità del suono o altro?

è indifferente
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.882 4 5 8
Expert EY
Expert EY
 
Messaggi: 2268
Iscritto il: 31 ott 2013, 15:00

0
voti

[8] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteAlf50 » 27 feb 2021, 19:15

Proverò a fare una pulizia dei contatti, potenziometri e commutatori. Ho del CRC 2-26 e del w40: quale è più indicato?
Avatar utente
Foto UtenteAlf50
0 2
 
Messaggi: 3
Iscritto il: 17 feb 2021, 14:42

0
voti

[9] Re: Problema audio distorto (amplificatore)

Messaggioda Foto Utentestefanopc » 27 feb 2021, 19:43

Il tuo ampli ha i relè dell'anti-bump?
Nel mio NAD 2700 ho dovuto sostituirli altrimenti era uno strazio.
Ne ho messi due per canale di cui uno ritardato in chiusura e in apertura.
Nel caso non trovassi il problema inerente al selettore Main /Remote dai una controllata.
Come liquido il più delicato.
Io uso il Philips o un liquido apposito non spray .
Ciao
600 Elettra
Avatar utente
Foto Utentestefanopc
3.000 1 4 12
Expert EY
Expert EY
 
Messaggi: 844
Iscritto il: 4 ago 2020, 9:11

0
voti

[10] Re: Problema audio distorto (amplificatore)

Messaggioda Foto UtenteSediciAmpere » 27 feb 2021, 20:07

Alf50 ha scritto:Proverò a fare una pulizia dei contatti, potenziometri e commutatori. Ho del CRC 2-26 e del w40: quale è più indicato?

Nessuno dei due, non glieli spruzzare
Domani ti indico un prodotto adatto
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.882 4 5 8
Expert EY
Expert EY
 
Messaggi: 2268
Iscritto il: 31 ott 2013, 15:00


Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti