Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problematiche legate ad un lampadario a luci alogene

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[1] Problematiche legate ad un lampadario a luci alogene

Messaggioda Foto Utentestefirons » 3 apr 2021, 14:23

Buongiorno a tutti,
vi chiedo un aiuto relativamente ad un trasformatore toroidale montato su un lampadario alogeno.
Purtroppo dopo poco averlo montato, nel giro di un mese, questo lampadario ha smesso di funzionare e quindi di accendersi. Sintomi visibili: non accensione e odore di bruciato.
Ho quindi provveduto ad acquistare un nuovo trasformatore toroidale che vedete già montato nella foto.
Ho collegato fase e neutro e dalla parte invece dei 11,5 v ad energia trasformata da quello che mi risulta non importa il verso di collegamento e quindi ho provveduto a collegare (parte alta della foto) i due cavi ai cavi delle luci alogene senza un preciso riferimento.
Dopodiché ho provveduto a collegare dalla parte della linea elettrica in entrata (nella foto non si vede) un interruttore unipolare e di seguito una spina 10V. Tutto questo per provare la lampada a lungo prima di rimontarla sul soffitto.
Ed ecco i problemi: con interruttore ON il lampadario si accende. Se premo l'interruttore su OFF, salta il differenziale relativo proprio alle prese.
Altro problema... se tolgo l'interruttore e provvedo a collegare direttamente il trasformatore alla linea elettrica, dopo un po' che il trasformatore (NUOVO) è in funzione... si sente odore di bruciato, anche se al tocco NON scotta per nulla.

Chiedo... qualcuno mi può dare qualche indicazione per capire come poter risolvere?

Grazie a tutti!!
Stefano

IMG_1492.jpeg
Avatar utente
Foto Utentestefirons
5 2
 
Messaggi: 7
Iscritto il: 28 dic 2018, 13:11

0
voti

[2] Re: Problematiche legate ad un lampadario a luci alogene

Messaggioda Foto Utentestefirons » 4 apr 2021, 23:58

ho effettuato altre prove, ma il risultato è sempre lo stesso. Ma fatico ad immaginare per esempio che il problema sia interno dove in pratica ci sarà solo un collegamento via cavo tra le luci alogene e poi il ritorno all'altro cavo di rientro in alto del trasformatore.
Ci sono accorgimenti che non ho seguito?

Un saluto e Buona Pasqua!
Stefano
Avatar utente
Foto Utentestefirons
5 2
 
Messaggi: 7
Iscritto il: 28 dic 2018, 13:11


Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti