Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Kenwood cooking chef: non si accende

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

1
voti

[11] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteelektronik » 1 feb 2021, 20:59

nicsergio ha scritto:
elektronik ha scritto:ho cortocircuitato tutti i condensatori vicino alla zona incriminata, poi tester su controllo diodi:

puntale rosso su pin 4 (drain), puntale nero indifferentemente sui pin 5,6,7,8 (source) ho 2.67V

puntale rosso indifferentemente sui pin 5,6,7,8 (source), puntale nero su pin 4 (drain) ho 0.52V

Il componente è buono perché non è ne interrotto ne in corto.

Sulla parte superiore della scheda si trova un fusibile saldato, lo hai testato? se si controlla tutti i diodi che trovi sulla parte alimentatrice, poi andiamo avanti.
Avatar utente
Foto Utenteelektronik
6.130 4 6 7
Expert EY
Expert EY
 
Messaggi: 3086
Iscritto il: 12 mag 2015, 22:26

0
voti

[12] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteboiler » 1 feb 2021, 21:58

elektronik ha scritto:Il componente è buono perché non è ne interrotto ne in corto.

Non sono d'accordo, ci sono altre possibili modalità di guasto.

Boiler
Avatar utente
Foto Utenteboiler
18,3k 5 7 13
G.Master EY
G.Master EY
 
Messaggi: 3388
Iscritto il: 9 nov 2011, 12:27

0
voti

[13] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteelektronik » 1 feb 2021, 22:02

boiler ha scritto:
elektronik ha scritto:Il componente è buono perché non è ne interrotto ne in corto.

Non sono d'accordo, ci sono altre possibili modalità di guasto.

Boiler

quindi e opportuno che lo aiuti io so di non essere bravo a spiegare ma perlomeno do delle risposte dirette, ben venga il tuo aiuto e quello di altri,
Per me gia da questo test posso dire che quel componente e buono.
Avatar utente
Foto Utenteelektronik
6.130 4 6 7
Expert EY
Expert EY
 
Messaggi: 3086
Iscritto il: 12 mag 2015, 22:26

0
voti

[14] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteboiler » 1 feb 2021, 22:44

Potrebbe non "oscillare", in tal caso non funzionerebbe, ma non sarebbe né interrotto né in corto.
Sinceramente trovo difficile aiutare senza uno schema e me sto quindi tranquillo ;-)

Boiler
Avatar utente
Foto Utenteboiler
18,3k 5 7 13
G.Master EY
G.Master EY
 
Messaggi: 3388
Iscritto il: 9 nov 2011, 12:27

0
voti

[15] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utentenicsergio » 1 feb 2021, 23:34

Il fusibile è la prima cosa che ho verificato.
I diodi D10, D12 e D13 sono tutti dello stesso tipo, marchiati LT6B50 RS1M.
In polarizzazione diretta danno tutti circa 0.47V, il verso lo ho segnato sull'immagine:

KccPotenzaRearAlim.jpg

Il diodo D13, misurato con polarizzazione inversa da 1.8V, immagino dovuta al parallelo di qualcos'altro.

Il diodo D11, più grosso, sul secondario che va ai regolatori di tensione non riesco a verificarlo: in entrambi i versi vedo l'indicazione per un attimo e poi va subito a 0.

Ho indicato con P l'avvolgimento primario del trasformatore, con S1 e S2 i due secondari.
Ho verificato con il tester ed il neutro arriva direttamente al via prima di D12.
L'induttore L3 è quello di cui ho controllato la continuità, montato sul lato anteriore.

So che è difficile poter darmi delle indicazioni così, a distanza, e per questo ringrazio.
Se può aiutare provo a ricavare lo schema di questa parte e lo metto in fidocadj.
εïз
Avatar utente
Foto Utentenicsergio
2.017 1 6 13
Expert EY
Expert EY
 
Messaggi: 246
Iscritto il: 1 gen 2020, 16:42

0
voti

[16] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utentenicsergio » 1 feb 2021, 23:41

Metto anche un ingrandimento della zona sul lato anteriore:
KccPotenzaFrontAlim.jpg
εïз
Avatar utente
Foto Utentenicsergio
2.017 1 6 13
Expert EY
Expert EY
 
Messaggi: 246
Iscritto il: 1 gen 2020, 16:42

1
voti

[17] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteboiler » 1 feb 2021, 23:46

Da qualche parte in ingresso, dopo MOV, common-mode chokes e compagnia bella dovrebbe esserci il ponte raddrizzatore e i condensatori di livellamento. Su questi condensatori, in DC, quanto misuri a scheda alimentata?

Boiler
Avatar utente
Foto Utenteboiler
18,3k 5 7 13
G.Master EY
G.Master EY
 
Messaggi: 3388
Iscritto il: 9 nov 2011, 12:27

0
voti

[18] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteelektronik » 1 feb 2021, 23:48

nicsergio ha scritto:Il diodo D11, più grosso, sul secondario che va ai regolatori di tensione non riesco a verificarlo: in entrambi i versi vedo l'indicazione per un attimo e poi va subito a 0.

So che è difficile poter darmi delle indicazioni così, a distanza, e per questo ringrazio.
Se può aiutare provo a ricavare lo schema di questa parte e lo metto in fidocadj.


Il D11 per capire se é integro devi dissaldarlo, quel diodo potrebbe essere interrotto
Avatar utente
Foto Utenteelektronik
6.130 4 6 7
Expert EY
Expert EY
 
Messaggi: 3086
Iscritto il: 12 mag 2015, 22:26

1
voti

[19] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utenteelektronik » 2 feb 2021, 0:04

Fammi sapere se vicino al trasformatore c'è qualche condensatore da 400V se si andrebbe testata la resistenza interna oppure la capacità, mi dovresti testare anche l'interruttore di accensione
Avatar utente
Foto Utenteelektronik
6.130 4 6 7
Expert EY
Expert EY
 
Messaggi: 3086
Iscritto il: 12 mag 2015, 22:26

1
voti

[20] Re: Kenwood cooking chef: non si accende

Messaggioda Foto Utentenicsergio » 2 feb 2021, 11:38

boiler ha scritto:dovrebbe esserci il ponte raddrizzatore e i condensatori di livellamento..

Abbiamo un raddrizzatore a singola semionda, costituito proprio dai diodi D10 e D12 visibili in foto e che sostanzialmente sono in serie, come livellamento c'è solo l'elettrolitico C38 da 10µF.
Misurando in modalità DC col multimetro, ai capi del condensatore leggo 317-322V, se non dico fesserie siamo vicini al valore di picco della sinusoide a 230V, quindi dovrebbe essere ok, sbaglio qualcosa?
Ai capi dell'avvolgimento primario (P) non vedo differenza di tensione, in quanto l'integrato LNK sembra sempre in apertura, tra i pin Drain e Source trovo la stessa tensione letta ai capi di C38.



elektronik ha scritto:Fammi sapere se vicino al trasformatore c'è qualche condensatore da 400V..

C'è C38, 10µF 400V, di cui parlavo prima, è montato proprio a ridosso del trasformatore T1.
Come interruttore non c'è niente, nel senso che se si collega l'apparecchio alla presa (come lo lasciava sempre la mia compagna) la scheda è sempre sotto tensione, l'accensione/spegnimento avviene da un pulsante sulla manopola rotante che ho descritto al primo post: immagino che entri in un ingresso di uno dei due PIC.



boiler ha scritto:trovo difficile aiutare senza uno schema

Ho provato a ricavare lo schema di questa sezione, aiutandomi con lo schema semplificato del datasheet del LNK564:
LNK.png

ed ho ricavato questo:

Ho provato a cercare la sigla dei condensatori C35 e C36 (332K 40/110/56/B) e vengono indicati come condensatori anti-interferenze.
Ho avuto un po' di difficoltà ad individuare il collegamento di R73, in quanto non compare sullo schema semplificato del datasheet, inoltre tale resistenza sembra "annerita", ovvero è l'unica su tutto il PCB dove sembra non esserci stampigliato il valore, è completamente nera. Ai suoi capi misuro una resistenza di circa 3kΩ:
Zoom.png
Zoom.png (242.3 KiB) Osservato 2058 volte

Misurando, sempre con multimetro in DC, la tensione sul pin BP (bypass) dell'integrato LNK, riferita al punto M, leggo 5.8V, che corrisponde se non erro al valore indicato sul datasheet.
Sul pin FB (feedback) sempre rispetto ad M, leggo circa 1V, se non ho capito male secondo il datasheet dovrei trovare 1.69V.
εïз
Avatar utente
Foto Utentenicsergio
2.017 1 6 13
Expert EY
Expert EY
 
Messaggi: 246
Iscritto il: 1 gen 2020, 16:42

PrecedenteProssimo

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti